• 汇2007SP1SDK月2008年文件和样品包装,将协助开发人员正在建立用于交流2007年SP1。 这释放SDK提供新的和更新的信息和样本代码,以帮助你发展合作企业应用程序汇2007年SP1。

    系统要求:

    磁盘空间的17MB的磁盘空间的需要下载。

    代码样本代码样本提供与这SDK需要交换服务器2007年。 是否一个特定的样品必须在计算机上运行在其交换服务器2007年安装取决于其技术样本使用。

    Microsoft。净框架的一些代码样本需要,Microsoft。净框架第2版或以后的版本将安装。

    文献资源管理器,这SDK需要安装微软文件Explorer2005年,或Visual Studio2005年或以后的版本。 安装这SDK将确定是否适当的文档资源管理器是可用的。

  • Exchange 2007 SP1 एसडीके दिसंबर 2008 प्रलेखन और नमूने के पैकेज की सहायता करेंगे, जो डेवलपर्स का निर्माण कर रहे हैं अनुप्रयोगों के लिए Exchange 2007 SP1. इस रिलीज के एसडीके प्रदान करता है, नई और अद्यतन जानकारी और नमूना कोड आप मदद करने के लिए विकसित सहयोगी उद्यम अनुप्रयोगों के लिए Exchange 2007 SP1.

    सिस्टम आवश्यकताएँ:

    डिस्क स्थान 17 MB डिस्क स्थान की आवश्यकता करने के लिए डाउनलोड.

    कोड नमूने में कोड नमूने के साथ प्रदान की इस एसडीके की आवश्यकता Exchange Server 2007. चाहे एक विशिष्ट नमूना होना चाहिए पर चलाने के लिए एक कंप्यूटर पर जो Exchange Server 2007 स्थापित है पर निर्भर करता है, जो प्रौद्योगिकी नमूना का उपयोग करता है ।

    Microsoft .NET Framework के कुछ कोड नमूने की आवश्यकता है कि Microsoft .नेट फ्रेमवर्क संस्करण 2 या बाद के संस्करणों स्थापित किया जा सकता है ।

    दस्तावेज़ एक्सप्लोरर इस एसडीके की आवश्यकता है कि आप स्थापित Microsoft दस्तावेज़ एक्सप्लोरर 2005 या Microsoft Visual Studio 2005 या बाद के संस्करणों. संस्थापक को इस बात के लिए एसडीके तय करेंगे कि क्या एक उचित दस्तावेज़ एक्सप्लोरर उपलब्ध है ।

  • The Exchange 2007 SP1 SDK December 2008 Documentation and Samples package will assist developers who are building applications for Exchange 2007 SP1. This release of the SDK provides new and updated information and sample code to help you develop collaborative enterprise applications for Exchange 2007 SP1.

    System Requirements:

    Disk Space 17 MB disk space required to download.

    Code Samples The code samples provided with this SDK require Exchange Server 2007. Whether a specific sample must be run on a computer on which Exchange Server 2007 is installed depends on which technology the sample uses.

    Microsoft .NET Framework Some of the code samples require that the Microsoft .NET Framework version 2 or later versions be installed.

    Document Explorer This SDK requires that you install Microsoft Document Explorer 2005, or Microsoft Visual Studio 2005 or later versions. The installer for this SDK will determine whether an appropriate document explorer is available.